AS48070 - Loss of Service on Openreach Backhaul – Incident details

Loss of Service on Openreach Backhaul

Resolved
Major outage
Started 26 days agoLasted about 5 hours

Affected

Fibre Backhauls

Major outage from 2:08 PM to 7:19 PM

BT Openreach

Major outage from 2:08 PM to 7:19 PM

Updates
  • Resolved
    Resolved

    Service fully restored at 19:19 after a hardware change at Faraday. Incident closed following a successful monitoring period.

  • Update
    Update

    A replacement amplifier card has been delivered and a second is on the way. An engineer is on route to replace the failed amplifier/card. ETA to follow. The estimated time of restoration is not yet known. Next update will be issued upon service restoration unless there should be a significant development.

  • Identified
    Identified

    Customer Impact : Loss of service to 70 Optical Connect circuits.

    Current Situation : The cold restart performed earlier, failed to restore service and a replacement has been ordered. ETA 16:30. An engineer will be tasked in due course. The estimated time of restoration is not yet known. Next update will be issued upon service restoration unless there should be a significant development.